System requirements

Parent Previous Next

HIARCS Chess Explorer has the following system requirements:


Apple Mac OS X

Requires: Mac™ OS X 10.6 (Snow Leopard), 10.7 (Lion), 10.8 (Mountain Lion) or 10.9 (Mavericks)

Computer: Intel based Apple Macintosh™ computer (Any Intel based Mac computer made in 2007 or later)

Any machine capable of running Mac OS X Lion or Mountain Lion or Mavericks is compatible.


Languages supported in the GUI are English (UK), English (US), French, German, Italian, Polish, Portuguese, Russian and Spanish.


HIARCS Chess Explorer supports Apple retina displays.